1. 首页
  2. 股票学习

通达信如何及时发现热点题材股票(通达信追踪热点题材的选股公式)

在股市中,每一波行情的启动,都是由几个或多个题材热点进行带动。面对众多的股票和板块,我们往往无所是从,找不到明确的板块和个股,害怕进了这一只,那一只又涨停了。持股一个星期,板块轮换了,自己的股票还是一动不动,甚至会跟随大盘一起下跌。为此,在这里,有一款追踪热点题材的选股公式,给大家学习研究。本文仅为,技术交流,不做为投资依据。股市有风险,投资需谨慎。

下面看一下,效果图:(仅适用于通达信

通达信如何及时发现热点题材股票

效果图

下面附上源码:(复制粘贴就可以,本源码没有未来函数)

VAR1K:=CLOSE>REF(CLOSE,1) AND CLOSE>REF(CLOSE,2);

VAR2K:=REF(VAR1K,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);

VAR3K:=REF(VAR2K,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);

VAR4K:=REF(VAR3K,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);

VAR5K:=REF(VAR4K,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);

VAR6K:=REF(VAR5K,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);

VAR7K:=REF(VAR6K,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);

VAR8K:=REF(VAR7K,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);

VAR9K:=REF(VAR8K,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);

VARAK:=REF(VAR9K,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);

VARBK:=REF(VARAK,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);

VARCK:=REF(VARBK,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);

VARDK:=CLOSE

VAREK:=REF(VARDK,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);

VARFK:=REF(VAREK,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);

VAR10K:=REF(VARFK,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);

VAR11K:=REF(VAR10K,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);

VAR12K:=REF(VAR11K,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);

VAR13K:=REF(VAR12K,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);

VAR14K:=REF(VAR13K,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);

VAR15K:=REF(VAR14K,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);

VAR16K:=REF(VAR15K,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);

VAR17K:=REF(VAR16K,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);

VAR18K:=REF(VAR17K,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);

VAR19K:=REF(VARDK OR VAREK OR VARFK OR VAR10K OR VAR11K OR VAR12K OR VAR13K OR

VAR14K OR VAR15K OR VAR16K OR VAR17K OR VAR18K,1) AND VAR1K;

第一定律:=C>=REF(C,1)*1.097;

A10K:=COUNT(第一定律,15)>3;

VARRK:=VAR19K AND A10K;

A7K:=C-REF(C,1);

A8K:=100*EMA(EMA(A7K,6),6)/EMA(EMA(ABS(A7K),6),6);

财经:=LLV(A8K,2)=LLV(A8K,7) AND COUNT(A8K<0,2) AND CROSS(A8K,MA(A8K,2));

A9K:=FILTER(财经=1,5);

VARRRK:=A9K AND A10K;

追题材热点选股:VARRK OR VARRRK;

通达信如何及时发现热点题材股票

做副图和选股,都可以正常使用。本公式仅为提供研究的方向,希望有识之士能加以改进,做得更好,造福广大股友。谨记,仅为技术交流,莫当做投资依据。

原创文章,作者:吾爱财经,如若转载,请注明出处:https://www.190521.com/387.html